Issues with Airport Extreme

Follow

The Apple Airport Extreme is set by default to a wireless security setting called WEP (Transitional Security Network), which is not compatible with Eyefi Cards and is also not the standard implementation of WEP. To properly configure your Airport Extreme, please proceed as follows:

Warning: This will reconfigure the security settings for your wireless network. You will need to reconfigure all of the computers on your network to reconnect using the new security settings.

  • Launch the Airport Utility and confirm that your Airport Extreme is running version 7.2.1 or higher.
  • If not, go to the Aiport Utiltity and select Check for Updates.
  • Once 7.2.1 or higher is installed, Click on the Wireless Tab.
  • Go to the "Radio Mode" and select "802.11n (802.11b/g compatible)".
  • Go to "Wireless Security" and select "WPA2 Personal" or "WPA/WPA2 Personal."
Have more questions? Submit a request
Powered by Zendesk